Search found 8 matches

by mardimus
Sun Jul 14, 2019 6:05 am
Forum: General
Topic: DRM-contents finally working in Slimjet!
Replies: 0
Views: 125

DRM-contents finally working in Slimjet!

It was about time! I just installed Slimjet 23.0.9 and all drm-contents work as they should. I had already given up all hope that this problem would ever get solved. Now Slimjet has gone back to my default browser. Thanks!
by mardimus
Wed May 22, 2019 11:23 am
Forum: Bug Reports
Topic: DRM-contents still not work in Slimjet (23.0.1.0 beta)
Replies: 2
Views: 418

DRM-contents still not work in Slimjet (23.0.1.0 beta)

I had great hopes that this problem had been finally solved in this beta, but unfortunately it wasn't. It would be interesting to know why it isn't working in Slimjet, but it works fine in Vivaldi which is also chromium-based browser? Last year Vivaldi developer Ruarí Ødegaard told that from now on ...
by mardimus
Fri Mar 29, 2019 3:01 am
Forum: Bug Reports
Topic: Movies (protected contents) no more visible with v22.0.4.0
Replies: 7
Views: 1197

Re: Movies (protected contents) no more visible with v22.0.4.0

I made a bug report. Until the problem is solved I installed the previous version of Slimjet which works. But it's just a temporary solution. I feel little bit uncomfortable using browsers which are not updated to the latest version.
by mardimus
Thu Mar 28, 2019 12:06 pm
Forum: Bug Reports
Topic: Movies (protected contents) no more visible with v22.0.4.0
Replies: 7
Views: 1197

Re: Movies (protected contents) no more visible with v22.0.4.0

I have a same problem with commercial tv-channels that use DRM-protected content. With Firefox and Chrome everything works ok. Slimjet, Chromium and Opera all refuse to work. So there's definetely something wrong with the latest chromium base.
by mardimus
Fri Aug 17, 2018 6:29 am
Forum: General
Topic: Outdated flash version for linux 32 bit
Replies: 4
Views: 1281

Re: Outdated flash version for linux 32 bit

It worked! Thanks!... :D
by mardimus
Thu Aug 16, 2018 12:00 pm
Forum: General
Topic: Outdated flash version for linux 32 bit
Replies: 4
Views: 1281

Outdated flash version for linux 32 bit

I got old laptop some time ago and installed few linux systems on it. Because that laptop is old I choosed to try only 32 bit distros. The common problem with all those linux installs is that Slimjet 32 bit version for linux has outdated flash. When I go to Adobe's site and check the flash version n...
by mardimus
Tue Feb 20, 2018 11:51 pm
Forum: General
Topic: [SOLVED] Videos Crash Slimjet 18.0.1.0
Replies: 14
Views: 5982

Re: Videos Crash Slimjet 18.0.1.0

Thanks, it works great! I use Debian 9 and because debian doesn't offer chromium-codecs-ffmpeg-extra package I had to download the latest ubuntu package (Bionic Beaver) from here: https://packages.ubuntu.com/search?keywords=chromium-codecs-ffmpeg-extra . Then I just extracted the libffmpeg.so and co...
by mardimus
Sun Feb 18, 2018 8:43 am
Forum: General
Topic: Troubles to open a website (fotor.com)
Replies: 3
Views: 1997

Re: Troubles to open a website (fotor.com)

Fotor website stopped working after they updated it. It's in html 5. Before I used it without any issue, but now I can't open it on Slimjet. I had to download another browser, and it works there. https://www.fotor.com It works fine with Slimjet version 17.0.9.0 Are you using the latest version 18.0...