Search found 16 matches

by MiqW7394
Mon Sep 25, 2023 5:58 am
Forum: General
Topic: Netflix Throwing Error "M7121-1331"
Replies: 14
Views: 40610

Re: Netflix Throwing Error "M7121-1331"

Um....o-kay. Well, it's bad news time, boys & girls. According to all the research I've done, it seems that as far as Google is concerned - and it's THEIR build of the WideVine DRM module that has become ubiquitous, and the "industry standard" - Slimjet is simply using too old a build ...
by MiqW7394
Wed Jun 14, 2023 5:25 am
Forum: Bug Reports
Topic: Video downloader always failed to merge video and audio data
Replies: 19
Views: 55467

Re: Video downloader always failed to merge video and audio data

I rather think you'll find that the current issue is caused by the guy who compiles the ffmpeg libraries that SlimJet users get directed to. ATM, he's a few versions behind.....and we all know what happens when the libffmpeg doesn't match the version of Chromium in use.

(*shrug*)


Mike. ;)
by MiqW7394
Wed Jun 14, 2023 5:14 am
Forum: General
Topic: Netflix Throwing Error "M7121-1331"
Replies: 14
Views: 40610

Re: Netflix Throwing Error "M7121-1331"

Myself, I've found that the build of WideVine that Google employ in Chrome itself - when they re-build/package it from the Chromium source-code - is always that little bit newer than the version they provide on their servers for other Chromium-based 'clones' to download. I package a whole bunch of '...
by MiqW7394
Sun Nov 06, 2022 1:23 pm
Forum: Bug Reports
Topic: slimjet 36.0.2.0 linux version youtube videos not loading
Replies: 45
Views: 355982

Re: slimjet 36.0.2.0 linux version youtube videos not loading

Sandgroper - This thread appears to be specifically about problems with video playback on Youtube only. If you are experiencing video playback problems with many other sites, it is likely that you don't have the correct libffmpeg decoder library installed. Follow the instructions here to resolve th...
by MiqW7394
Sun Nov 06, 2022 12:34 pm
Forum: General
Topic: New logo of Slimjet
Replies: 19
Views: 79027

Re: New logo of Slimjet

"Flat" & "simple" = HORRIBLE. Yeeuch. I must be stuck in a time warp, but as a long-time graphic designer, I much prefer the Windoze Vista era; detailed, 3D appearance, shadows, etc..... What IS it about this current generation that everything has to be "dumbed-down"...
by MiqW7394
Sun Aug 23, 2020 10:42 am
Forum: General
Topic: NetFlix/WideVine modules....
Replies: 1
Views: 10462

Re: NetFlix/WideVine modules....

Well, I now know the whole reason for this is that "libwidevinecdmadapter.so" is deprecated.....and has been for a long time. The whole Widevine 'subsystem' resides within the "WidevineCdm" directory within the main slimjet directory. So long as this directory is there, SlimJet w...
by MiqW7394
Sun Feb 03, 2019 7:46 am
Forum: General
Topic: NetFlix/WideVine modules....
Replies: 1
Views: 10462

NetFlix/WideVine modules....

Morning, all. Now then; I've a problem with NetFlix that's never reared it's head before, and was wondering if this is a bug with the current 21.0.8.0 release. I usually 'borrow' the ' libwidevinecdmadapter.so ' module from a contemporary Chromium 'clone' (usually SRWare Iron), which works fine. I p...
by MiqW7394
Wed Feb 14, 2018 4:20 pm
Forum: General
Topic: 10 lí do khiến bạn yêu những điệu nhảy khiêu vũ
Replies: 3
Views: 15098

Re: Netflix Error Code: M7701-1003 Slimjet 10.0.13.0

I think you'll find that the earliest version to support h.264 and the WideVine DRM modules was the 14-series. I'm pretty certain the 10-series are too old for what you're wanting them to do. Although Chrome itself has supported NetFlix, et al, for several years (dating all the way back to version 3...
by MiqW7394
Wed Aug 16, 2017 1:00 pm
Forum: General
Topic: Determining default browser on Linux
Replies: 3
Views: 13038

Re: Determining default browser on Linux

Hallo, stringan. I don't know if you're merely trying to start as fast as you can, or if you're genuinely trying to speed up the 'checking' process. If it's the former, there is a 'built-in' workaround, y'know.....and it's very simple. It makes use of one of the multitude of Chromium exec-line 'swit...
by MiqW7394
Sun May 28, 2017 11:29 am
Forum: General
Topic: Video doesn't play
Replies: 9
Views: 27412

Re: Video doesn't play

Guess that is worth a try. Guaranteed my system is 64 bit. But perhaps SJ 64 isn't ready for prime time. Did notice the Chromium 64 works fine though. I just hate not be able to load bookmarks on the sidebar. Just for the record, I've been re-packaging 64-bit 'Slimmie' for Puppy Linux for around a ...