Search found 342 matches

by sleeper10
Sat Sep 14, 2019 7:30 pm
Forum: Usage Questions
Topic: Two concurrent versions
Replies: 5
Views: 66

Re: Two concurrent versions

Perhaps you should ask this question on the Linux Mint forum:
https://forums.linuxmint.com/
by sleeper10
Sat Sep 14, 2019 2:28 pm
Forum: Known Issues
Topic: The video cannot be played because of a technical error (Error Code: 100000)
Replies: 11
Views: 85

Re: The video cannot be played because of a technical error (Error Code: 100000)

With the weather.com videos, all I get is a picture rather than a video. There is no error message. This happens with Opera, SeaMonkey, and Pale Moon as well as Slimjet. Only Safari plays the videos. The other browsers play most videos pretty well, so I doubt that it is a problem with libffmpeg. Re...
by sleeper10
Sat Sep 14, 2019 11:01 am
Forum: Known Issues
Topic: The video cannot be played because of a technical error (Error Code: 100000)
Replies: 11
Views: 85

Re: The video cannot be played because of a technical error (Error Code: 100000)

Ok, I'm stumped then. Hard to say what the cause is with you on Win & me on Linux.
by sleeper10
Fri Sep 13, 2019 2:14 pm
Forum: Known Issues
Topic: The video cannot be played because of a technical error (Error Code: 100000)
Replies: 11
Views: 85

Re: The video cannot be played because of a technical error (Error Code: 100000)

I get a picture too, but I can click on the picture to start the video. That doesn't work for you?
by sleeper10
Fri Sep 13, 2019 12:38 am
Forum: Known Issues
Topic: The video cannot be played because of a technical error (Error Code: 100000)
Replies: 11
Views: 85

Re: The video cannot be played because of a technical error (Error Code: 100000)

Will the videos play in incognito mode or do you get the same error?
by sleeper10
Mon Sep 09, 2019 8:45 pm
Forum: General
Topic: No sound on linux [32 bit Slimjet] (Solved)
Replies: 65
Views: 10540

Re: No sound on linux [32 bit Slimjet] (Solved)

You don't get sound anywhere with this command?: pasuspender -- /usr/bin/flashpeak-slimjet --alsa-output-device=hw:0,0 That's odd because on Mint 18 Mate 32 bit, I got sound most everywhere even with extensions. Only a few sites were blocked by an extension. Try it in incognito mode & see if that ma...
by sleeper10
Tue Sep 03, 2019 9:01 pm
Forum: General
Topic: No sound on linux [32 bit Slimjet] (Solved)
Replies: 65
Views: 10540

Re: No sound on linux [32 bit Slimjet] (Solved)

It turns out that my sound was blocked by extensions on iHeartRadio & Jango. So, now that I seem to have sound everywhere, I marked this as Solved.
by sleeper10
Mon Aug 19, 2019 7:13 pm
Forum: General
Topic: No sound on linux [32 bit Slimjet] (Solved)
Replies: 65
Views: 10540

Re: No sound on linux [32 bit Slimjet] (partly Solved)

I know, it's all quite confusing. I'm on Linux Mint 18, with the latest Slimjet. I tried all the libffmpegs within reason. Slimjet won't even open for me with the ones you mentioned. I'm using one from a previous Slimjet version, not even sure which one it is now. So, lots of variables here which is...
by sleeper10
Mon Aug 19, 2019 11:08 am
Forum: General
Topic: No sound on linux [32 bit Slimjet] (Solved)
Replies: 65
Views: 10540

Re: No sound on linux [32 bit Slimjet] (partly Solved)

Marking it "Partly solved" may be a bit pessimistic as it seems to work OK for me on two different laptops. Of course, for some media to work at all you still need to have the correct up-to-date libffmpeg.so file in your /opt/slimjet folder. I don't think it's pessimistic at all. I still get no sou...