Search found 24 matches

by DaveHawley
Sun Dec 11, 2016 4:30 pm
Forum: Bug Reports
Topic: Facebook Videos Auto-Play Not Working
Replies: 6
Views: 10566

Re: Facebook Videos Auto-Play Not Working

Well after some more investigation, I don't think it is due to an out of date Flash version, as Google Chrome is using an even older Flash 22 version, and the videos auto play fine there! Anyone any suggestions? I reported this problem to the devs by e-mail and support request ages ago, but absolute...
by DaveHawley
Sat Dec 10, 2016 6:29 pm
Forum: Bug Reports
Topic: Facebook Videos Auto-Play Not Working
Replies: 6
Views: 10566

Re: Facebook Videos Auto-Play Not Working

OK, I'm pretty sure now that the problem is due to the Flash Player being out of date. Slimjet 10.0.11.0 includes Flash 23.0.0.185, which is now out of date. The only way I can prove this is to use the current version of Flash Player, but I don't seem to be able to get Slimjet to use it. If I instal...
by DaveHawley
Mon Dec 05, 2016 5:54 am
Forum: Bug Reports
Topic: Facebook Menu Bar
Replies: 12
Views: 21671

Re: Facebook Menu Bar

Which makes me wonder even more why the toolbar still apparently isn't locked on some browsers! Anyway, thanks for all the help, I've now installed the F.B. Purity extension which seems to have fixed the problem. All I need now is to find why the videos in my news feed aren't automatically playing a...
by DaveHawley
Sun Dec 04, 2016 6:20 pm
Forum: Bug Reports
Topic: Facebook Videos Auto-Play Not Working
Replies: 6
Views: 10566

Re: Facebook Videos Auto-Play Not Working

Don't worry, I know a lot of people don't like auto-playing videos, especially if the sound is enabled.
I'd just got rather used to it on Facebook, and got to like it, and I can't understand why it appears to have suddenly for no apparent reason stopped working!
:)
by DaveHawley
Sun Dec 04, 2016 6:17 pm
Forum: Bug Reports
Topic: Facebook Menu Bar
Replies: 12
Views: 21671

Re: Facebook Menu Bar

Thank you, I'll certainly try that out!
I don't understand why anyone would want the menu bar not to stay on the screen all the time.
Why on earth have Facebook programmed it not to be like that in the first place?!
:)
by DaveHawley
Sun Dec 04, 2016 4:52 pm
Forum: Bug Reports
Topic: Facebook Videos Auto-Play Not Working
Replies: 6
Views: 10566

Re: Facebook Videos Auto-Play Not Working

I actually don't mind them auto-playing, as long as the sound is off, which it always used to be. I just want to know why the behaviour has suddenly changed, for no apparent reason! Videos are still set to auto-play in my Facebook settings (I set it to "on" instead of "default" but it made no differ...
by DaveHawley
Sun Dec 04, 2016 4:48 pm
Forum: Bug Reports
Topic: Facebook Menu Bar
Replies: 12
Views: 21671

Re: Facebook Menu Bar

Thanks, I'll look into those, but presumably neither of them fixes the menu bar problem!
:)
by DaveHawley
Sun Dec 04, 2016 1:29 pm
Forum: Bug Reports
Topic: Facebook Videos Auto-Play Not Working
Replies: 6
Views: 10566

Facebook Videos Auto-Play Not Working

I'm using Slimjet 10.0.11.0 on Windows XP. A few days ago, the auto-playing of videos in my Facebook timeline stopped working, and they're still not working now. They worked fine for many months, and I can't see that I've changed anything to cause this, at least not knowingly. If I click on the vide...
by DaveHawley
Sun Dec 04, 2016 8:45 am
Forum: Bug Reports
Topic: Facebook Menu Bar
Replies: 12
Views: 21671

Re: Facebook Menu Bar

Thanks! I tried experimenting with the zoom settings, but nothing seems to provide a permanent cure. Even when it appears to be OK, when I restart Slimjet and login to Facebook again, the menu bar has always gone back to disappearing on scrolling again. The only "fix" I've found is to press F5 to re...
by DaveHawley
Sun Dec 04, 2016 6:14 am
Forum: Bug Reports
Topic: Facebook Menu Bar
Replies: 12
Views: 21671

Re: Facebook Menu Bar

Thanks! I did find in my researches that this could be related to the page zoom level, and changing the zoom (and then refreshing the page) does make the problem go away, but only temporarily. Even if the page zoom is left with it working OK, when I go back to Facebook again it's always broken again...