All tabs go blank/white after some time.

General discussion about Slimjet, or other issues related to web browser in general.
Post Reply
farhan.rashid
Posts: 7
Joined: Tue May 31, 2016 12:28 pm

All tabs go blank/white after some time.

Post by farhan.rashid » Tue Dec 03, 2019 4:59 am

I am using portable Slimjet Version 24.0.6.0 (based on Chromium 76.0.3809.87) (Official Build) (32-bit)
I am accessing from a network shared folder
its start and runs fine but after some time all tabs goes blank, and nothing happens even I refresh them.
I have disabled tab discarding in flags. but still doesnt help
I didnt had this problem in slimjet 23. Something is bugging me in version 24
command line switches used --test-type --no-sandbox
Any solution?
Last edited by farhan.rashid on Thu Dec 05, 2019 8:45 am, edited 1 time in total.

User avatar
oftentired
Posts: 1254
Joined: Tue May 13, 2014 3:14 am

Re: All tabs go blank/white after some time.

Post by oftentired » Tue Dec 03, 2019 7:17 pm

Test it from a folder on the local drive?
For those of you who wear aluminum foil hats, the voices lie, don't believe them!

Running 32 Bit SJ on Win 7 Pro

farhan.rashid
Posts: 7
Joined: Tue May 31, 2016 12:28 pm

Re: All tabs go blank/white after some time.

Post by farhan.rashid » Thu Dec 05, 2019 8:45 am

local drive works fine
I forgot to mention that I am using these command line switches as well
--test-type --no-sandbox

User avatar
oftentired
Posts: 1254
Joined: Tue May 13, 2014 3:14 am

Re: All tabs go blank/white after some time.

Post by oftentired » Thu Dec 05, 2019 7:33 pm

farhan.rashid wrote:
Thu Dec 05, 2019 8:45 am
local drive works fine
I forgot to mention that I am using these command line switches as well
--test-type --no-sandbox
in which case if you have not done so give it a try on the network share folder without any flags

is there a specific reason your using no sandbox?
and I had trouble finding info on type test, what does that one do for you?
For those of you who wear aluminum foil hats, the voices lie, don't believe them!

Running 32 Bit SJ on Win 7 Pro

farhan.rashid
Posts: 7
Joined: Tue May 31, 2016 12:28 pm

Re: All tabs go blank/white after some time.

Post by farhan.rashid » Fri Dec 06, 2019 5:06 am

ya if i launch slimjet from network drive without --no-sandbox it wont work.
its a general problem with chromium. so I cant test if skip this flag

farhan.rashid
Posts: 7
Joined: Tue May 31, 2016 12:28 pm

Re: All tabs go blank/white after some time.

Post by farhan.rashid » Fri Dec 06, 2019 5:09 am

oftentired wrote:
Thu Dec 05, 2019 7:33 pm
farhan.rashid wrote:
Thu Dec 05, 2019 8:45 am
and I had trouble finding info on type test, what does that one do for you?
test-type just dont show me warning, which I get by using --no-sandbox

Post Reply