how to allow flash and remember it now?

General discussion about Slimjet, or other issues related to web browser in general.
Post Reply
lalagida
Posts: 18
Joined: Fri Mar 08, 2019 6:54 pm

how to allow flash and remember it now?

Post by lalagida » Wed Mar 20, 2019 1:45 am

since upgrade to 22(chrome 72), I can no longer give permanent permission to run flash on the websites, now it asks for permission every time I relaunch browser, experimental feature option disabling ephemeral flash permission is removed from chrome://flags (sigh)

any workaround for this pesky problem?

sleeper10
Posts: 328
Joined: Thu Jun 23, 2016 7:34 pm

Re: how to allow flash and remember it now?

Post by sleeper10 » Wed Mar 20, 2019 10:02 am

Google, not Slimjet, made the change to flash, so I doubt Slimjet can change it since they are based on Google Chrome:

https://www.usatoday.com/story/tech/col ... 348935002/

User avatar
oftentired
Posts: 1196
Joined: Tue May 13, 2014 3:14 am

Re: how to allow flash and remember it now?

Post by oftentired » Wed Mar 20, 2019 6:32 pm

You can mess around with the settings.

When you get to a page with flash click the lock icon near the https and select Settings at the bottom then tell it to Allow flash all the time for that page. See if that sets the page to be always allowing flash on the next visit.

I cannot find a global solution.
For those of you who wear aluminum foil hats, the voices lie, don't believe them!

Running 32 Bit SJ on Win 7 Pro

lalagida
Posts: 18
Joined: Fri Mar 08, 2019 6:54 pm

Re: how to allow flash and remember it now?

Post by lalagida » Wed Mar 20, 2019 11:59 pm

sleeper10 wrote:
Wed Mar 20, 2019 10:02 am
Google, not Slimjet, made the change to flash, so I doubt Slimjet can change it since they are based on Google Chrome:

https://www.usatoday.com/story/tech/col ... 348935002/
but I thought 3rd party chromium browser doesn't necessarily accept all the features of google chrome hmm

lalagida
Posts: 18
Joined: Fri Mar 08, 2019 6:54 pm

Re: how to allow flash and remember it now?

Post by lalagida » Thu Mar 21, 2019 12:02 am

oftentired wrote:
Wed Mar 20, 2019 6:32 pm
You can mess around with the settings.

When you get to a page with flash click the lock icon near the https and select Settings at the bottom then tell it to Allow flash all the time for that page. See if that sets the page to be always allowing flash on the next visit.

I cannot find a global solution.
I already tried that trick to no avail, every whitelisted websites allowed to run flash were reset when I reload the browser. maybe that's what the term "ephemeral" is supposed to mean.

Post Reply