Download location

General discussion about Slimjet, or other issues related to web browser in general.
Locked
pietpeuk
Posts: 24
Joined: Fri Oct 03, 2014 5:37 am

Download location

Post by pietpeuk » Tue Jun 13, 2017 2:30 pm

I have made a windows 7 x64 installation usb stick with sysprep and update it every one or two months.
During installation most user profilefolders are moved to D:
Somehow, I do not know since which version of slimjet (always x86 btw) , but it must be recent, slimjet does not pick the right downloadfolder location.
It should be something like D:\Users\user1\Downloads
And if I make more accounts: D:\Users\user2\Downloads etc...
Somehow, slimjet doesn't do that anymore and sets the downloadfolder for every user to C:\Users\Administrator\Downloads
like I was before the sysprep.
Even an image download will go to that folder.
Internet Explorer on the other hand keeps doing it as it is supposed to do it.
Files go to D:\Users\user1\Downloads and images go to the image library
Because IE does it correctly, I think it has something to do with Slimjet.
In the past, slimjet always did it correctly, like IE
The voices tell me to use Slimjet

pietpeuk
Posts: 24
Joined: Fri Oct 03, 2014 5:37 am

Re: Download location

Post by pietpeuk » Wed Jun 14, 2017 1:51 am

One day later I have a similar usb installation stick, but with windows 7 x86 and slimjet is doing the right thing.
That should pin it down a little.

NB1 images do not go to the image library, but also to D:\Users\user1\Downloads, but I do not know how it worked in the past or how chrome is doing it.
NB2 I will make a new windows 7 x64 installation usb stick and see if it is consistent
NB3 It is
The voices tell me to use Slimjet

pietpeuk
Posts: 24
Joined: Fri Oct 03, 2014 5:37 am

Re: Download location

Post by pietpeuk » Thu Jun 15, 2017 8:34 am

For anybody that is interested (this crowd of 35 views), I solved it
by copying the slimjet Preferences file from the default profile directory from the windows 7 x86 usb stick to the windows 7 x64 version (before sysprep).
So the whole problem was probably due to a corrupted preferences file.
Thank you for your interest :D
The voices tell me to use Slimjet

Locked