Search found 16 matches

by ClareLondon
Sat Jun 23, 2018 6:01 pm
Forum: General
Topic: How to prevent nag message to make Slimjet default browser
Replies: 1
Views: 1582

How to prevent nag message to make Slimjet default browser

Hi there For various reasons, I have designated Chrome as my default browser. Slimjet does not like this. The nag message asking if I want to make Slimjet my default browser comes up every single time I open up slimjet. I click it off and it comes up the next time. And the next time. And the next ti...
by ClareLondon
Fri Jun 22, 2018 4:24 pm
Forum: Usage Questions
Topic: Horizontal scroll bar
Replies: 1
Views: 1663

Horizontal scroll bar

Hello all Sometimes I enlarge website pages so as to enlarge the text. But the browser view doesn't automitcally present me with a horizontal scroll, so I end up with larger text which flows off the screen with no way to get at it. Is there any way of including a scrollbar at (preferably) the bottom...
by ClareLondon
Wed Jun 28, 2017 6:35 pm
Forum: General
Topic: google login doesn't work
Replies: 11
Views: 11783

Re: google login doesn't work

Hello Thanks for your input. Really appreciated. Since last posting, I've restored last autumn's image files. Everything works fine and I'm now clear as to what caused the problem. It was Malwarebytes. I put a trial on a few days ago when some browser malware suddenly started appearing. The Malwareb...
by ClareLondon
Wed Jun 28, 2017 10:38 am
Forum: General
Topic: google login doesn't work
Replies: 11
Views: 11783

Re: google login doesn't work

However, that can't be the full story yet, because I used the latest version on the laptop and it all worked fine.

On my PC, the latest version doesn't work. Earlier versions I haven't yet updated do work.

Obviously I need to do more detective work. Ach!
by ClareLondon
Wed Jun 28, 2017 10:26 am
Forum: General
Topic: google login doesn't work
Replies: 11
Views: 11783

Re: google login doesn't work

Further experimentation...

CHROME browser works.

SLIMJET browser works when logging in to browsers still on version 11.2.

I can't log into ANY browsers which I've updated to 14.0.16.0.

Unfortunately, I spent 5 hours doing that to my dozens of browsers on Sunday when I restored my system.
by ClareLondon
Wed Jun 28, 2017 10:10 am
Forum: General
Topic: google login doesn't work
Replies: 11
Views: 11783

Re: google login doesn't work

do you have to be signed in constantly? Be sure you have signed out from all browsers before deleting the cookies. Use something alongside Slimjet kill the cookies such as CCleaner. If you do not require to be signed in constantly, try setting up your schedule so that you sign in with just one inst...
by ClareLondon
Wed Jun 28, 2017 9:22 am
Forum: General
Topic: google login doesn't work
Replies: 11
Views: 11783

Re: google login doesn't work

delete all of your google cookies and see if that helps Thanks for your suggestion. I got my hopes up there. Sadly, it didn't work. I've tried it on a couple of browsers. (a) when the email address displays in settings it's in a pink box,with the message: Signed in as (email address). Sign in again...
by ClareLondon
Wed Jun 28, 2017 6:23 am
Forum: General
Topic: google login doesn't work
Replies: 11
Views: 11783

google login doesn't work

Hi people Very much hoping you can help. I run a few different slimjet browsers with customised ICOs which display in the taskbar, all in separate folders. Over the last few days I have stopped being able to log in to any of the google accounts in all of the browsers. I submit the correct password, ...
by ClareLondon
Thu Apr 21, 2016 12:42 am
Forum: Bug Reports
Topic: repair browser registry settings doesn't work in 9.0.4.0
Replies: 1
Views: 1905

Re: repair browser registry settings doesn't work in 9.0.4.0

To clarify further.

I've been on an old slimjet since last Autumn. But today downloaded 9.0.4.0. to set up a new slimjet browser with a new bespoke ico. 9.0.4.0. no longer allows me to attach a bespoke ico which loads with the browser.
by ClareLondon
Thu Apr 21, 2016 12:40 am
Forum: Bug Reports
Topic: repair browser registry settings doesn't work in 9.0.4.0
Replies: 1
Views: 1905

repair browser registry settings doesn't work in 9.0.4.0

I've been on an old Slimjet version since last autumn. I run about 80 different slimjets with bespoke ico files to separate projects visually in the taskbar. In the past, if the ico file wouldn't take immediately, clicking on repair browser registry settings worked. When I closed down Slimjet and re...